Intermittent Service Outages / Delays

Incident Report for ThreatX

Resolved

Issue resolved, all looks green across the board.
Posted Jan 23, 2025 - 16:15 MST

Monitoring

Services are operating normally and we are continuing to monitor.
Posted Jan 23, 2025 - 14:57 MST

Investigating

ThreatX Engineering has detected intermittent degraded performance affecting ThreatX hosted services (Dashboard, API, Gateway, and Risk Analytics Engine). We are currently investigating the issue.

At this time we have no reason to believe protection of customer sites (ie Hosted WAF instances) is affected in any way.
Posted Jan 23, 2025 - 13:50 MST
This incident affected: Provisioning API, Event Gateway, ThreatX Dashboard, and Backend Risk Analytics Engine.