Connectivity issues in IBM Dallas

Incident Report for ThreatX

Resolved

This incident has been resolved.
Posted Jun 09, 2020 - 18:47 MDT

Monitoring

All systems normal and operating at expectation
Posted Jun 09, 2020 - 17:53 MDT

Investigating

Intermittent packet loss has started to improve. Not yet all clear
Posted Jun 09, 2020 - 16:38 MDT
This incident affected: Provisioning API, Event Gateway, and ThreatX Dashboard.