Processing delays for sensor updates
Incident Report for ThreatX
Monitoring
ThreatX Engineering has identified and removed a faulty service instance. Performance now appears to be within nominal levels. ThreatX Engineering is monitoring the system for any potential additional delays.
Posted Sep 26, 2024 - 18:18 MDT
Investigating
ThreatX Engineering is actively investigating an issue in which sensor updates are delayed in taking effect on customer sensors. At this time we believe updates do eventually reach customer sensors after an atypical delay of up to several minutes. This issue appears to be intermittent for affected customers.

Existing security protections and site configurations already in place are not affected by this issue. ThreatX Engineering will provide updates as we learn more.
Posted Sep 26, 2024 - 08:33 MDT
This incident affects: Event Gateway and Hosted WAF.