Partial security rule outage
Incident Report for ThreatX
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 11:59 MDT
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2023 - 11:28 MDT
Monitoring
A fix has been implemented and ThreatX Engineering is monitoring.
Posted Oct 24, 2023 - 11:25 MDT
Identified
ThreatX Engineering has identified a possible cause of the outage and is working on restoring the security rules.
Posted Oct 24, 2023 - 11:20 MDT
Investigating
A subset of security rules are not being enforced by ThreatX sensors due to an unknown failure in the security rule distribution mechanism. ThreatX Engineering is actively investigating.
Posted Oct 24, 2023 - 10:50 MDT
This incident affected: Event Gateway and Hosted WAF.