ThreatX Operations has confirmed this incident is no longer active.
Posted 8 months ago. Aug 09, 2024 - 22:54 MDT
Identified
ThreatX Operations has identified the issue as originating in a cloud services provider and affecting a small subset of ThreatX customers. ThreatX SOC is contacting affected customers directly to coordinate responses.
Posted 8 months ago. Aug 09, 2024 - 21:37 MDT
Investigating
ThreatX Security Operations has detected what appears to be a performance degradation affecting hosted sensors in certain regions in Canada. Affected customers may experience intermittent degraded performance. ThreatX Operations is actively investigating this incident to determine the extent of the impact and what corrective action can be taken.