ThreatX Engineering is continuing to investigate this issue. At this time we believe the problem is limited to the ThreatX Dashbaord. Hosted WAF operations are not affected.
ThreatX Engineering is actively investigating this issue and will post an update as more information becomes available.
Posted Feb 27, 2025 - 16:00 MST
Investigating
ThreatX Engineering is investigating a backend service outage. Most backend services appear to be affected. Hosted WAF operations are not affected.
ThreatX Engineering is actively investigating this issue and will post an update as more information becomes available.
Posted Feb 27, 2025 - 15:27 MST
This incident affected: Provisioning API, Event Gateway, ThreatX Dashboard, and Backend Risk Analytics Engine.