ThreatX Dashboard outage
Incident Report for ThreatX
Resolved
ThreatX Engineering has confirmed the mitigating change was executed successfully and normal access to the ThreatX Dashboard and Provisioning API has been restored.
Posted Oct 23, 2023 - 16:01 MDT
Monitoring
ThreatX Engineering has implemented a change to address the outage and is monitoring system availability.
Posted Oct 23, 2023 - 15:49 MDT
Identified
ThreatX Engineering has identified a likely cause of the outage and is currently working on a solution.
Posted Oct 23, 2023 - 15:43 MDT
Update
We are continuing to investigate this issue.
Posted Oct 23, 2023 - 15:33 MDT
Investigating
Users of the ThreatX Dashboard have reported being unable to log in. ThreatX Engineering is actively investigating this issue.
Posted Oct 23, 2023 - 15:33 MDT
This incident affected: Provisioning API and ThreatX Dashboard.