Partial Risk-based blocking outage
Incident Report for ThreatX
Resolved
After an additional period of monitoring, ThreatX Engineering is satisfied that all affected customers have now resumed normal risk processing operations. This incident is now resolved.
Posted Nov 10, 2023 - 17:32 MST
Monitoring
ThreatX Engineering has identified the likely source of the problem and has implemented a fix. Processing rates appear to be returning to normal. ThreatX Engineering is monitoring closely.
Posted Nov 10, 2023 - 17:22 MST
Investigating
ThreatX Engineering is investigating an issue in which a subset of customer traffic is not being properly processed for risk-based blocking. This outage affects a subset of customers and does not affect other forms of blocking such as request-based blocking or access-list-based blocking. ThreatX Engineering is actively investigating and will post an update as soon as more information is known.
Posted Nov 10, 2023 - 16:37 MST
This incident affected: Backend Risk Analytics Engine.