ThreatX Dashboard web application repair planned for October 27, 2022
Incident Report for ThreatX
Resolved
This incident has been resolved with the release of ThreatX Dashboard 4.55.1.
Posted Oct 27, 2022 - 13:36 MDT
Identified
ThreatX Engineering has identified a regression in the ThreatX Dashboard web application preventing a subset of SSO tenant accounts from logging in. ThreatX Engineering is planning on resolving the issue by executing a release of the ThreatX Dashboard on October 27, 2022, most likely in the hours between 16:30 and 20:30 UTC. Users may see intermittent page load errors during the time of release, which should be resolved by reloading the page.
Posted Oct 27, 2022 - 10:11 MDT
This incident affected: ThreatX Dashboard.