Partial outage affecting tx-us-east-2a customers connecting from US Midwest region
Incident Report for ThreatX
Resolved
This incident is now resolved. More information from service provider:

1:06 PM PST Between 11:34 AM and 12:51 PM PST, customers experienced Internet connectivity issues for some networks to and from the US-EAST-2 Region. Connectivity between instances within the Region, in between Regions, and Direct Connect connectivity were not impacted by this issue. The issue has been resolved and connectivity has been fully restored.

More information available at https://health.aws.amazon.com/health/status
Posted Dec 05, 2022 - 14:20 MST
Monitoring
The partial outage appears to have been resolved by the computing resource provider in question. ThreatX Engineering is continuing to monitor the situation.
Posted Dec 05, 2022 - 14:06 MST
Identified
ThreatX Engineering has confirmed the incident is due to an Internet Connectivity problem reported by AWS, affecting their US-EAST-2 Region. More information available at https://health.aws.amazon.com/health/status.

ThreatX Engineering is continuing to investigate the situation and will post updates as we learn more.
Posted Dec 05, 2022 - 14:04 MST
Investigating
ThreatX Engineering is investigating a partial outage affecting customers deployed in the tx-us-east-2a availability zone. This outage prevents users in certain areas in the US Midwest from connecting to ThreatX sensors and using the ThreatX Dashboard.

ThreatX Engineering is actively investigating the incident and will provide updates when available.
Posted Dec 05, 2022 - 14:02 MST
This incident affected: ThreatX Dashboard and Hosted WAF.