Dashboard web application inaccessible

Incident Report for ThreatX

Resolved

The ThreatX Dashboard is now available. ThreatX engineering is monitoring the situation to ensure continued access.
Posted Jun 15, 2022 - 03:33 MDT

Investigating

The service powering the ThreatX Dashboard web application is currently unavailable. ThreatX engineering is investigating the outage. At this time we do not believe any customer traffic is affected. We will update as soon as we know more details.
Posted Jun 15, 2022 - 03:20 MDT
This incident affected: ThreatX Dashboard.