Issues With txproxy.com
Incident Report for ThreatX
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 07:44 MDT
Investigating
We are aware of an issue with domains resolving to txproxy.com. We are currently investigating and hope to have the issue resolved shortly. This impacts any sensor traffic flow routed through txproxy.com.
Posted Sep 25, 2023 - 07:17 MDT
This incident affected: Hosted WAF.