ThreatX Dashboard web application degraded performance
Incident Report for ThreatX
Resolved
ThreatX Engineering has concluded their investigation and has determined the system is now stabilized.
Posted Dec 05, 2022 - 12:37 MST
Monitoring
The period of performance degradation has abated. ThreatX Engineering is continuing to monitor and investigate.
Posted Dec 05, 2022 - 11:07 MST
Investigating
ThreatX Engineering is investigating degraded performance in the ThreatX Dashboard web application. We will post updates as we learn more about the extent of the impact.
Posted Dec 05, 2022 - 10:46 MST
This incident affected: ThreatX Dashboard.