Intermittent Service Outages/Delays
Incident Report for ThreatX
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 15:13 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2024 - 13:39 MDT
Update
We are continuing to investigate this issue.
Posted Jul 21, 2024 - 11:35 MDT
Investigating
We are currently experiencing issues with a 3rd party vendor that is resulting in delays and intermittent outages to threatx services. We are actively troubleshooting and have reached out to our vendor for support. Please note that active sensors are still functioning/protecting, however new sensors will fail to initialize. We will update this incident as more information becomes available.
Posted Jul 21, 2024 - 08:50 MDT
This incident affected: Provisioning API, Event Gateway, and ThreatX Dashboard.