Verification is currently underway for the maintenance items.
Posted Jul 08, 2020 - 23:00 MDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 07, 2020 - 09:49 MDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 06, 2020 - 20:00 MDT
Scheduled
ThreatX Customers,
From 08:00 PM MT to 12:00 AM MT on July 6th, 7th, and 8th, we will be performing routine upgrades to our backend database servers and surrounding infrastructure.
During this time some components of the ThreatX analytics platform may be briefly unavailable; there is no impact expected to WAF sensors or services.
Thank you,
ThreatX Team
Posted Jun 30, 2020 - 12:58 MDT
This scheduled maintenance affected: Provisioning API, Event Gateway, and ThreatX Dashboard.