API and Ctrlx Outage

Incident Report for ThreatX

Resolved

The incident has been resolved and all service are operating normally.
Posted Mar 11, 2025 - 12:00 MDT

Investigating

We are currently investigating an issue with API that is also impacting access to Ctrlx. Sensors remain unaffected.
Posted Mar 11, 2025 - 11:06 MDT
This incident affected: Provisioning API and ThreatX Dashboard.