We will be undergoing scheduled maintenance during this time.
Posted Nov 13, 2019 - 11:36 MST
Scheduled
We will be performing a routine risk analytics engine upgrade, which is expected to be completed and validated within 60 minutes. No performance impact is expected and this does not directly impact WAF sensors or functionality.
Posted Nov 13, 2019 - 11:36 MST
This scheduled maintenance affected: Backend Risk Analytics Engine.